Feeds:
Entradas
Comentarios

Archive for the ‘Electricidad’ Category

Buenos días , yo lo he realizado para un f800s aunque al menos es igual para toda las f800 y también creo que parea las anteriores y las GS que comparten el mismo faro.En primer lugar decir que me he guiado por el brico de acwar(http://www.bmwmotos.com/foro/modelos-f-carretera/449694-solucion-piloto-trasero-led-y-error-lamp.HTML), sin sus averiguaciones yo no podría haber seguido.

Lo primero es buscar las resistencias, yo he usado dos de 10w y 68 ohmnios (para curarme en salud), pero con las de 5w y 68 Ohmnios también sirve, si las encontráis de 80 ohmnios, mejor.


aquí podéis ver la diferencia de tamaño

este es el esquema que yo he seguido (gentileza de mi amigo Angel-Andelha)

las líneas que van de arriba a abajo son las resistencias

yo como conector para el piloto led he seleccionado unas que tenia de un conector viejo que tenia sin usar de mi coche

sino podéis usar faston (los más pequeños), para la parte halógena, faston de 6,35m

una vez tengamos todo empezamos a soldar y nos debe de quedar algo como esto

y aquí con termoretractil sobre la resistencias, no es necesario, pero si recomendable. Yo a las soldaduras le he dado unos puntitos de silicona caliente, para que estén más protegidos.

una vez tengamos el circuito hay que saber donde poner cada cable. Aquí os pongo donde va cada uno.

Cables Led


halógeno

y con esto ya debería de funcionar sin aprecer el error

por último como recomendación, cuidado al apretar los tornillos de la tapa del deposito, hay que apretarlos todos a la vez, en el momento que se vaya a poner más duro, dejar de apretar que pueden partirse las patas.

Para cualquier duda, aquí me tenéis

Saludos.

Anuncios

Read Full Post »

En negro lo que se supone que existe (muy simplificadamente, pero para entendernos…) y en rojo “el invento” (C= condensador; R= resistencia).

A tener en cuenta:

– Ojo con el condensador: si es polarizado (o electrolítico) tiene que montarse correctamente (patillas “+” y “-” ): si se monta al revés, explota -con corriente continua, que es el caso – (te lo dice uno que de chaval puso perdido del gel electrolítico todo el salón de casa, intentando trucar el transformador del Scalextric 😀 ). Si tienes dudas, siempre puedes usar un condensador “no polarizado”, que da igual cómo lo montes (no tiene “posición correcta” / “posición incorrecta”), y te quedas más tranquilo. La pega es que suele ser, para la misma capacidad, algo más grande y a veces más caro que el equivalente polarizado. Pero vamos, que hablamos de “ná”: pocos gramos y pocos céntimos de euro.

– El “-” de la bombilla (que retorna al “-” de la batería) realmente es toda la masa metálica de la moto (chasis y todo lo que en definitiva esté conectado al “-” de la batería). Así, si quieres, te basta con hacer sólo la soldadura (o empalme, o más fácil, con un “robacorrientes”) al cable “+” que alimenta a la bombilla (+12 voltios), y el “-” llevarlo a cualquier unión atornillada donde puedas conectarlo “pillándolo” con la tuerca o tornillo que tengas a mano.

-Si montas el “invento”, protégelo con una funda termo-retráctil. Además de aislarlo de la humedad, la propia funda ayuda a que las soldaduras sufran menos con las vibraciones. Dado que la resistencia (que se calienta al circular corriente por ella) sólo va a funcionar muy poco tiempo (décimas de segundo, o algún segundo completo, a lo más) cada vez que apagues las luces (al descargarse el condensador), no hay problema en ese aspecto de enfundarla con el termo-retráctil.

– Cuando andes trasteando, si tu moto no es de las pijoteras que al cortar la batería luego queda medio gili (mensajes de error en el cuadro, etc…) mejor si todas las chapus eléctricas las haces con la batería desconectada. Si no, pues con mucho cuidado y por supuesto, con la moto parada (luces apagadas).

– Declino toda responsabilidad del invento. La teoría dice que debería funcionar, pero cada cual que lo monte si se atreve y si sabe qué es lo que está haciendo (yo lo haría si mi moto se “comiese” las bombillas, lo que afortunadamente no es el caso; pero cada cual con su moto…).

Vsss

hola a todos, en primer lugar perdonar el retraso, romeritodl…. gracias por recordarme que tengo que hacerlo.

Bueno,mi moto fundía la bombilla de cruce cada 8-10000km….. y la verdad que yo creo que no debe de ser muy normal y menos en una marca y precio como BMW. Después de varias pruebas con arandelas,, gomas y cosas raras…. creo que tengo la solución ;);););)

En mi actual moto, 24000km sin fundirse la bombilla y en la anterior unos 20000km asi que, quiero compartirlo con vosotros.

Le he conectado un circuito RC en paralelo con la bombilla, soldado a los cables del conector de la bombilla para evitar que se suelten. La primera vez lo puse con una regleta y se me soltó un cable, asi que soldado con estaño mucho mejor y más limpio.

El modelo que yo he utilizado es el que tenía al alcance en mi trabajo, lo solemos utilizar con los relés de cualquier tensión…24v a 220v.

Este es el modelo que he utilizado, de 100 nf y 100 ohmios y de 250v ….. quizás no es el más apropiado pero funciona..:):):)

El precio como podéis ver en la tabla, es irrisorio. En cualquier tienda de electrónica deben de tener de estos modelos, así que ANIMO a todos, sólo espero que os sirva de ayuda y nos ayude con el problema de las bombillas.

Si alguno necesita alguna aclaración podeis preguntarme. Esta tabla la he sacado de la empresa que nos suministra los recambios.

Un saludo a todos y suerte.

Read Full Post »

Buenos días.

Cuando tengo un problema en mi moto, me paso por aquí buscando experiencias ajenas y os agradezco mucho a los que las publicáis, por lo que en justa compensación, os cuento mi experiencia:

Tengo una 1200 GS del 07, que uso habitualmente para mis desplazamientos semi-urbanos, donde es muy difícil que supere las 4500 rpm., por lo que todo empezó cuando un finde salimos de viaje y en el primer adelantamiento, al roscar el mango, la moto empieza a dar tirones como si cortara el encendido… El viaje concluyo a velocidades legales y aceleraciones muy moderadas.

De vuelta a casa consulte el fallo por aquí y concluí que tenia que cambiar las bujías. Con las bujías nuevas el problema casi desaparece, pero con el tiempo y gradualmente volvió a manifestarse y al volver a desmontar las bujías, me encuentro con que el capuchón de goma de una de las pipas/Bobinas de alta está deteriorado y rajado, derivando la corriente de alta a la culata y dejando a la bujía sin chispa.

Tiene su explicación: cuando compre la moto, hace dos años, tenia una fisura en la tapa de balancines, producida por una caída en parado, cambie la tapa y puse unas barras que ya han parado dos aterrizajes similares. El aceite que se acumulo en el hueco de la bujía, deterioro la goma de la pipa. Conclusión, si estas gomas se manchan de aceite hay que limpiarlas muy bien.

La goma no la venden suelta, hay que comprar la bobina de alta (unos 120€ +IVA). Solución: de momento una reconstrucción a base de goma Loctite y retractil, que ya he probado y funciona; a medio plazo espero conseguir una goma de alguna bobina averiada, bien de algún taller amigo o de algún compañero del foro que lea este mensaje.

Lo dicho, agradeciendo los esfuerzos de todos los que formamos este foro y esperando seros de utilidad, ráfagas para todos.

PD:
Si no contesto en los próximos días, es porque me voy de vacaciones con la moto al sur, espero que la chapu aguante.

IMG_3462

Read Full Post »

Hice unas comprobaciones puenteando el circuito de la bomba de gasolina (pieza 16147720776) con dos cables y arrancaba perfectamente. El problema es que el circuito no está bien aislado y entra humedad. La solución ha sido quitar toda la masilla aislante que tenía, cambiar el condensador (470 uF, 35v) por uno nuevo (0,11€), aislar todo bien con silicona y ¡¡¡a correr!!!. La pieza en cuestión viene aislada de fábrica por la parte de abajo con una masilla y una goma en la junta, pero el conector negro NO está aislado y por ahí entra el agua. Si después de hacer la reparación aíslas bien el conector no debería volver a dar problemas.

Aquí se puede ver la pieza ya limpia y el condensador (el cilindro negro y gris)

La pieza reparada y rellena de silicona

Otra vista de la misma pieza…

La zona más azulada es la zona expuesta al agua y es donde no va aislado de fábrica, por lo que lo he rellenado bien con silicona

Así que hay tres soluciones:
1. Con dinero, ir al conce y que lo reparen (más de 200€)
2. Con menos dinero, comprar la pieza y cambiarla uno mismo (en eBay la he visto por unos 115€)
3. Con 11 céntimos y tiempo, reparar la pieza.

Read Full Post »

Nota de Nekobasu: El siguiente brico es para la R1200GS pero es fácilmente aplicable a otros modelos.

Buenas noches, como muchos sabréis, al cambiar una bombilla fundida, si no se tiene cuidado, se suelen romper las patillas de plástico que sujetan la bombilla y en BMW dicen que no se puede arreglar y que hay que poner un faro nuevo. Un amigo mio, que tiene una GS ha ideado algo tan sencillo como barato y que no hace falta ser ingeniero para idear algo tan fácil. Las fotos pertenecen a un faro de GS 1200, aunque me imagino que servirá para la mayoría de las BMW.
Los materiales necesarios son:

    Una grapa para sujetar los altavoces en los coches.
    Nada más

Se coge una grapa de las que sujetan los altavoces en las puertas o las bandejas de los coches…

Se coloca el alambre que sujeta la bombilla en el interior de la grapa y se aprieta la grapa con un tornillo de banco…

se mete el tornillo original en el agujero de la grapa

por ultimo, se atornilla el tornillo en su alojamiento original, con lo que nos queda el alambre como una bisagra…

Por ultimo, avisaros de que no os paséis apretando el tornillo, pues va roscado sobre plástico y puede que se rompa el plástico donde va roscado si se aprieta en exceso… tampoco lo vayáis a dejar flojo…
Las fotos son una mierda, pero es que están hechas con un móvil, y los móviles se inventaron esencialmente para llamar por teléfono, no como cámara de fotos.

Espero que os sirva de ayuda y dar las gracias a Javier por su ingenio a precio de crisis, pues con este sistema, nunca más habrá que quitar el alambre, pues bastará abrirlo como si fuese una puerta…
Un saludo.

Read Full Post »

Bueno, mi moto fundía la bombilla de cruce cada 8-10000km….. y la verdad que yo creo que no debe de ser muy normal y menos en una marca y precio como BMW. Después de varias pruebas con arandelas, gomas y cosas raras…. creo que tengo la solución 😉

En mi actual moto, 24000 km sin fundirse la bombilla, y en la anterior unos 20000 km así que quiero compartirlo con vosotros.

Le he conectado un circuito RC en paralelo con la bombilla, soldado a los cables del conector de la bombilla para evitar que se suelten. La primera vez lo puse con una regleta y se me soltó un cable, así que soldado con estaño mucho mejor y más limpio.

El modelo que yo he utilizado es el que tenía al alcance en mi trabajo, lo solemos utilizar con los relés de cualquier tensión…24v a 220v.

Este es el modelo que he utilizado, de 100 nf y 100 ohmios y de 250v ….. quizás no es el más apropiado pero funciona..:)

El precio como podéis ver en la tabla, es irrisorio. En cualquier tienda de electrónica deben de tener de estos modelos, así que ANIMO a todos, sólo espero que os sirva de ayuda y nos ayude con el problema de las bombillas.

Si alguno necesita alguna aclaración podéis preguntarme. Esta tabla la he sacado de la empresa que nos suministra los recambios.

la referencia exacta del circuito RC es PMR209MC6100M100 y la empresa es RS-ONLINE.

Un saludo a todos y suerte.

Read Full Post »

Nota de Nekobasu: El siguiente brico es para una R1200GS del 2007 pero seguramente vale para las RT de los mismos años y sistema de frenos (con repartidor pero sin asistencia)
Hola.

Pues eso, que os cuento mi experiencia con el conocido fallo del regulador del ABS por si os fuera útil.

El fin de semana pasado, en mitad de la N-1 se me encendió la luz roja de aviso de frenos. Al principio se encendía y apagaba y a los pocos Kms se quedo fija. La frenada se quedo residual pero pude acabar el viaje porque sin aun sin ABS ni repartidor de frenada la moto frena bien.

Cuando llegue a casa leyendo por el foro y por Internet, me cague. El problema podía ser el famoso Regulador del ABS y la broma pasaba de 2000 euritos.
Me acerque al conce y no me confirmaron nada, que pidiera cita y ya me contarían.
Y voy a lo positivo:

No me apetecía nada pagar la pasta de la reparación en la BMW, así que me puse a estudiar el tema y al final pensé que podían ser las escobillas del motor eléctrico que lleva el regulador. Como lo único que perdía era mi tiempo, me puse manos a la obra, desmonte las tapas laterales derechas del depósito y el tubo de aire del filtro para acceder al motorcillo eléctrico.

Unos golpecitos con una llave fija y……Eureka!!!!!!!

Luz roja apagada y Regulador resucitado. Eran las escobillas que se estaban quedando colgadas supongo que por suciedad.

Por cierto, la moto es una R1200 GS del 2007, pero supongo que los reguladores son todos parecidos (yo consulte un vídeo en youtube y creo que era una RT).
Todo este rollo es por si a alguien le pasa y antes de soltar la pasta quiere probar…..

Tengo fotos del proceso pero las colgare cuando llegue a casa el Sábado.

Salu2, Carlos.

ACTUALIZACIÓN 1 (por sotoklt)
Wuenas

Una aclaración , las BMW que montaban iABS con amplificador de frenada (servo),


a partir de 08/2006 montarón el iABS 2ªgeneración ,

donde por un fallo electrico como el tuyo te quedas sin ABS , sin reparto de frenada , con una luz de aviso que vas sin estos sistemas de seguridad , pero no en frenada residual que es como quedarte sin frenos.

Esto es aplicable a todas las BMW que montaban el peligroso iABS (con servo) y que se siguieron fabricando despues de 08/2006.pasando a montar el iABS 2ª generación.

¡¡¡ Ojo esto no es aplicable a las BMW K1200 LT , que siguieron montando el peligroso iABS !!!

Saludos desde La Axarquía Malagueña <img src="http://www.bmwmotos.com/foro/images/smilies/sun_smiley.gif&quot;

ACTUALIZACIÓN 2 (por luags)
Pues tenéis razón.

Lo ideal hubiera sido limpiar o cambiar las escobillas, pero eso lo dejo si vuelve a fallar, es mas laborioso.
Y efectivamente no era frenada residual sino sin ABS ni repartidor, porque mi ABS es de 2° generación.

Muy acertadas las puntualizaciones.
El motor eléctrico es el cilindro que se ve en la segunda imagen.
Salu2

Read Full Post »

Older Posts »